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PRB: LDAP import from Lotus Domino does not retrieve some users

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This article applies to:

  • MailMarshal (SEG)
  • MailMarshal SPE Connector Agent
  • LDAP Connector
  • Lotus Domino

Symptoms:

  • Some users are not imported through the LDAP connector from Notes/Domino
  • Affected users have names that include accented characters such as ü

Causes:

  • SEG and Connector Agent LDAP connectors use LDAP version 2 by default. Some versions of Domino do not correctly return these characters through LDAP v2.

Resolution:

To resolve the issue, change the LDAP connector to use LDAP v3.

For MailMarshal SEG:

  1. Open the SEG Configurator or Management Console.
  2. Expand Policy Elements > Connectors.
  3. Edit the affected connector. On the LDAP Server tab, select Version 3.
  4. Apply the change, and commit configuration changes.

For MailMarshal SPE Connector Agent:

  1. Open the Connector Agent Configurator.
  2. From the tree, select the affected connector.
  3. On the Server Info tab, select Version 3.
  4. Apply the change.

To contact LevelBlue about this article or to request support:


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