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PRB: Messages Sent to MailMarshal SendSecure are Rejected

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This article applies to:

  • MailMarshal SendSecure

Symptoms:

  • Messages routed to the MailMarshal SendSecure service are rejected with a status code similar to the following:
    • 530 5.7.0 Must issue a STARTTLS command first
    • 454 4.7.1 <user@remote.zz>: Relay access denied
  • Messages sent to secure recipients do not arrive.

Causes:

The MailMarshal SendSecure service may reject messages from your organization for one of several reasons.

  • If you receive messages indicating that a STARTTLS command must be issued first, this indicates that you have not enabled outbound TLS communication.

    To enable outbound TLS:
    1. Open the MailMarshal Configurator
    2. Navigate to Tools > MailMarshal Properties > Outbound Security (TLS)
    3. Select Connect using TLS when supported by the target server.
    4. Commit the configuration.

  • If you received messages indicating that relaying was denied, this is probably because you are sending messages to the SendSecure service from an unauthorized IP address.
    • To correct this problem, contact your Trustwave reseller or distributor and ask that the external IP address of your MailMarshal SMTP node be added to the authorized list of IP addresses.

  • Relaying could also be denied because you are sending messages from a new domain name that MailMarshal SendSecure has not been configured to accept.
    • If you have recently acquired a new domain name, contact your Trustwave reseller or distributor and ask that your new domain name be added to the authorized domains list.

To contact Trustwave about this article or to request support:


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