Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

INFO: After downloading R3000 patch 2.1.00, patch update log reports an exception error.

Expand / Collapse


This article applies to:

  • R3000

Question:

After downloading R3000 patch 2.1.00, patch update log reports an exception error.

Reply

Patch update may looks like one of the following sample logs.


Sample 1:
Tue Jul 29 14:00:09 CDT 2008 (26653) Downloading patch - Dated: 2008/07/11
Tue Jul 29 14:00:09 CDT 2008 (26653) Patch.conf: 2008/07/11, R3K.2.1.00.11.20080711.tar, 49616146
Tue Jul 29 14:00:09 CDT 2008 (26653) Last patch date: 2008/06/16, OS: R3000
Tue Jul 29 14:00:09 CDT 2008 (26653) Server: patch.8e6.net
Tue Jul 29 14:00:09 CDT 2008 (26653) Source: https://patch.8e6.net/library/patch/R3K.2.1.00.11.20080711.tar.gz.enc
Tue Jul 29 14:00:09 CDT 2008 (26653) Destination: /usr/local/shadow/patch/R3K.2.1.00.11.20080711.tar.gz.enc
Tue Jul 29 14:00:09 CDT 2008 (26653) Username: fallcreek300
Tue Jul 29 14:00:09 CDT 2008 (26653) Password: YES
Tue Jul 29 14:02:56 CDT 2008 (26653) HTTPS download complete: R3K.2.1.00.11.20080711.tar.gz.enc
Tue Jul 29 14:02:56 CDT 2008 (26653) Decrypting file...
Tue Jul 29 14:03:23 CDT 2008 (26653) Decryption success.
Tue Jul 29 14:03:23 CDT 2008 (26653) Deleting encrypted file...
Tue Jul 29 14:03:31 CDT 2008 (26653) Successfully processed R3K.2.1.00.11.20080711.tar
Tue Jul 29 14:03:31 CDT 2008 (26653) Stealth pattern: stealth
Tue Jul 29 14:03:31 CDT 2008 (26653) Last patch date: 2008/07/11, OS: R3000
Tue Jul 29 14:03:31 CDT 2008 (26653) Processing downloaded files
Tue Jul 29 14:03:33 CDT 2008 (26653) Send alert encountered an exception
Tue Jul 29 14:03:33 CDT 2008 (26653) Patch Update has completed.
Tue Jul 29 14:03:33 CDT 2008 (26653) Final update status: Update completed with the following errors.
Error messages encountered:
Send alert encountered an exception

Tue Jul 29 14:03:33 CDT 2008 (26653) Traveler has finished running.

Sample 2:
Tue Jul 29 15:07:01 EDT 2008 (1685) Downloading patch update:
Tue Jul 29 15:11:56 EDT 2008 (1685) Successfully processed R3K.2.1.00.11.20080711.tar
Tue Jul 29 15:11:57 EDT 2008 (1685) Patch Update has completed.
Tue Jul 29 15:11:57 EDT 2008 (1685) Final update status: Update completed with the following errors.
Error messages encountered:
Send alert encountered an exception

Tue Jul 29 15:11:57 EDT 2008 (1685) Traveler has finished running.


Cause:
After successful patch download, unit was unable to send email alert about new updates available, because self-monitoring alert was never configured.

Solution:

Set up email alerts that notify designated individuals of problems on the network are detected during the R3000’s self-monitoring process and the new updates downloaded on the server.

 

Setup Alerts:

Click the Alert link under system tab, and then click on Alert Settings

By default, the “Disable” radio button is selected. To enable the feature for sending automated email notifications:

1. Click the “Enable” radio button to activate all elements in the Emergency Email Notification frame.

2. Enter up to four email addresses of contacts.

3. Click in the checkbox of each email address that should receive notifications regarding network problems.

4. If using an SMTP server for sending alert email messages to designated administrators, enter the email address of the R3000 in the From Email Address field.

5. Click Apply to apply your settings.


This article was previously published as:
8e6 KB 292210

To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.