Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: User permissions lost after deleting and re-creating Active Directory group

Expand / Collapse


This article applies to:

  • Marshal Reporting Console

Symptoms:

  • Users that were granted permissions to use the Reporting Console no longer have access.
  • Active Directory groups have been deleted and re-created.

Causes:

Active Directory groups are internally identified by a GUID and not by the visible group name. If you delete a group and then create a group with the same name, Windows treats the new group as a different group.

Resolution:

To grant permissions, use the Configuration tab of the Reporting Console to grant access to the new group.

Notes:

  • By default the BUILTIN\Administrators group of the local server has access to the Reporting Console. This group cannot be deleted from Windows. Trustwave recommends that you continue to allow access to the Reporting Console for this group.

To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.