Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

FAQ: Why am I unable to access the Spam Quarantine Management site after installing Microsoft Sharepoint?

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG) Web Components 
  • Trustwave ECM/MailMarshal Exchange 7.X Web Components 
  • Micorsoft Sharepoint

Question:

  • Why am I unable to access the SEG/MailMarshal SMTP Spam Quarantine Management site after installing Microsoft Sharepoint?
  • Why am I unable to access the ECM/MailMarshal Exchange Quarantine Management site after installing Microsoft Sharepoint?
  • Why am I unable to access the SEG or ECM Web Console site after installing Microsoft Sharepoint?

Information:

After installing Microsoft SharePoint on the server where MailMarshal is installed you may not be able to access the MailMarshal websites and could receive the error: "error 404: page cannot be found".      

Cause:

The SharePoint website uses port 80 which is the same port used for the MailMarshal sites by default.

Resolution:

There are two options to resolve this issue.

Option 1.

Follow the steps below to change the port used by the MailMarshal websites:

MailMarshal SMTP 6.3 and below

  1. Open IIS (Internet Information Services).
  2. Expand the MailMarshal Server. Expand Web Sites.  
  3. Right click on Default Web Site and select properties.  
  4. Select the Web Site tab and change the port to any unused port, e.g. port 81.
  5. Click OK. Right click on the Default Web Site and click Start.
  6. Open the MailMarshal Web Configuration Tool. Start > Programs > MailMarshal > MailMarshal Tools.
  7. On the Spam Quarantine Management tab change the Site URL field to include the new port using the following format: http://IISServerName:81/SpamConsole, where IISServerName is the name of the Microsoft IIS server where you installed the Web components.

MailMarshal 6.4 and above:

  1. Open IIS (Internet Information Services).
  2. Expand the MailMarshal Server. Expand Web Sites.  
  3. Right click on Default Web Site and select properties. 
  4. Select the Web Site tab and change the port to any unused port, e.g. port 81.
  5. Click OK. Right click on the Default Web Site and click Start.
  6. Log in to the SQM or QM website as administrator. On the Administrator tab, select Web Settings.
  7. For the Website Address add the port to the URL using the following format: http://IISServerName:81/SpamConsole, where IISServerName is the name of the Microsoft IIS server where you installed the Web components.

Option 2.

Change the port the SharePoint website uses. See the SharePoint help and User Guide.


To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.