Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Security Settings prevent browsing to Admin Console from local server

Expand / Collapse


This article applies to:

  • MailMarshal SPE
  • Internet Explorer Enhanced Security Configuration 

Symptoms

  • MailMarshal SPE website does not display the login form when browsing from local server

Causes

  • MailMarshal SPE site is configured with Host Header
  • Internet Explorer Enhanced Security Configuration is active
  • Host Header URL is not included in Trusted Sites

MailMarshal SPE Administration Console requires the initial connection to be from the local server. Enhanced Security Configuration prevents browsing to sites on the local web server by their Host Header URL.

Resolution:

Any one of the following methods will resolve this issue:

  1. If the site is the default site of the server, use http://localhost
  2. Add the host header URL to Trusted sites in Internet Explorer security settings.
  3. Uninstall Internet Explorer Enhanced Security Configuration on the MailMarshal SPE server.

To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.