Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: 3500 - Failed to deadletter (MMEngine error)

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG)
  • Trustwave ECM/MailMarshal Exchange 7.X

Symptoms:

Event ID: 3500
Type: Error
Source: MMEngine (MailMarshal SMTP) or MEXEngine (MailMarshal Exchange)
Description: Failed to deadletter

Causes:

This error occurs when the MailMarshal Engine encounters a message that should be dead-lettered, but is unable to move the associated MML file into its destination directory.

The problem can be due to the file being locked by an outside process, the file being removed by an outside process, or the MailMarshal Engine having insufficient permissions to write to the destination folder.

Resolution:

Verify that virus scanners and archiving applications are not attempting to access the files.

Verify that the MailMarshal Engine has sufficient permissions over the deadletter folders.


To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.