Trustwave Unveils 2025 Cybersecurity Threat Report for Energy and Utilities Sector. Learn More

Trustwave Unveils 2025 Cybersecurity Threat Report for Energy and Utilities Sector. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

PRB: Lea Service stops working after upgrading to Firewall Suite 4.0 or higher from an earlier version.

Expand / Collapse


This article applies to:

  • WebTrends Firewall Suite 4.0
  • WebTrends Firewall Suite 4.1a

Symptoms:

  • Lea Service stops working after upgrading to Firewall Suite 4.0 or higher from an earlier version.
  • Syslog Service stops working after upgrading to Firewall Suite 4.0 or higher from an earlier version.

Changes Made:

Upgrade to Firewall Suite 4.0 or higher from an earlier version.

Causes:

If the Syslog service or LEA service are not stopped prior to upgrading you might encounter problems running these services after the upgrade. This is due to a registry key pointing to an incorrect location.

Information:

To change the registry setting, please follow these steps.

  1. Close any version of WebTrends or Firewall Suite software that is running.

  2. Open a command prompt, and access the directory where the earlier version of software is installed, and enter the following.

    WTSyslogServer.exe /remove <Enter>
    WTLeaService.exe /remove <Enter>

    This removes the old Microsoft Windows services from the registry.

  3. Start the new version of Firewall Suite.

  4. If there are profiles that use the LEA Service or the Syslog Server, Firewall Suite will automatically add the correct Microsoft Windows services. If this does not happen automatically however, they can be added manually, similar to the way the services were removed above from a command prompt.

    WTSyslogServer.exe /install <Enter>
    WTLeaService.exe /install <Enter>

  5. Exit and unload Firewall Suite.

  6. Using the Microsoft Windows Services Control Manager (control panel), check to see if these services are running. If they are, shut them down.

  7. Copy the old profiles containing the LEA/Syslog log files over to the new installation directory.

  8. Restart the services.

This article was previously published as:
NETIQKB4265

To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.