Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Unable to analyze WatchGuard firewall log file.

Expand / Collapse


This article applies to:

  • Security Reporting Center 2.0x
  • Security Reporting Center 2.1
  • WebTrends Firewall Suite 4.X
  • WatchGuard Firewall

Symptoms:

  • Unable to analyze WatchGuard firewall log file.
  • Error: "WebTrends could not build the report."

Causes:

When exporting a WatchGuard log file the export is successful.  However, if the log file spans several months, the resulting log file will records data in reverse order for each month.  For example, the log will start logging March data, and then the data for February.  This will continue until there is no more log data to export.

Information:

When using the WatchGuard Export utility, select the option to export log files on a monthly basis. 

An alternate fix (not recommended) is to manually split the log files into separate monthly files.

This article was previously published as:
NETIQKB24445

To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.