Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

FIX: NGX does not work with the Lea connection and will not produce reports

Expand / Collapse


This article applies to:

  • Security Reporting Center 2.1

Symptoms:

  • NGX does not work with the Lea connection and will not produce reports

Causes:

Checkpoint changed the logging format of NGX. An upgrade to Checkpoint NGX can cause the lea connection to fail.

This failure is most likely due to a change in the CheckPoint NGX configuration file.

Reply:

To correct this issue, reconfigure the fwopsec.conf file according to the instructions in the Firewall Configuration guide. For the latest version of this Guide, see the SRC Documentation page.

This article was previously published as:
NETIQKB49956

To contact LevelBlue about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.