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PRB: Instant Messenger applications stop working after installation of WebMarshal.

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This article applies to:

  • WebMarshal
  • Instant messaging applications

Symptoms:

  • Instant Messenger applications stop working after installation of WebMarshal.
  • When you load an Instant Messenger (IM) program, it fails to connect to a server or asks for login details.

Causes:

WebMarshal is a HTTP, HTTPS, and FTP proxy and only communicates with standard RFC compliant commands.

IM products typically use custom ports and protocols, but if the custom ports are blocked at the firewall they attempt to use HTTP. They may attempt to connect through the WebMarshal proxy.

Procedure:

If your policy is to allow unrestricted use of IM products, configure your router or firewall to allow access through the ports specified for each product.

If your policy is to prevent use of IM products, ensure that the relevant ports are blocked.

In current versions of WebMarshal, you can set up policy-based control of IM connections. To set up this option:

  1. Ensure that the product-specific ports are blocked.
  2. Configure WebMarshal Connection Rules to support your policy.

For details, see the WebMarshal User Guide.

For more information about the product-specific ports, see Trustwave Knowledgebase article Q12021: Firewall configuration to support WebMarshal Connection Rules

This article was previously published as:
NETIQKB29352
Marshal KB190

To contact Trustwave about this article or to request support:


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