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HOWTO: How do I analyze Novell BorderManager indexed log files?

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This article applies to:

  • Firewall Suite

Question:

How do I analyze Novell BorderManager indexed log files?

Symptoms:

  • Error: 'Could not generate the report. Possible reasons include: 1) The log file contains no records from firewalls you are licensed for. 2) The log file contains no data. 3) The log file contains no valid log file records.'
  • This error occurs when Novell BorderManager log files are analyzed by an outgoing profile.

Causes:

The log file format is in an "indexed" log file format, which cannot be analyzed by Firewall Suite.

Procedure:

Firewall Suite will only analyze Novell BorderManager log files that are in either a "Common" or "Extended" format.

To view which log file formats are supported, please access the link below.

https://support.trustwave.com/kb/Article.aspx?id=10939

For further information about "Extended" log files from later versions of Border Manager, see the following link:

https://support.trustwave.com/kb/article.aspx?id=10770

This article was previously published as:
NETIQKB7586

To contact Trustwave about this article or to request support:


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