Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Deleted Users Still Showing in WebMarshal Console

Expand / Collapse


This article applies to:

  • WebMarshal

Symptoms:

  • Imported Users still showing in WebMarshal Console after deletion from Windows

Causes:

When WebMarshal deletes members of imported user groups, it removes the users from the specific groups but not from the "All Users" list.
  • This behavior helps to minimize duplication of user records (where the same user may be re-imported as a member of another group).

Reply:

You can purge the deleted users from All Users via the WebMarshal Console.

In version 6.5.5 and above you can configure WebMarshal to purge unreferenced users daily.

To purge unreferenced users manually:

Right-click All Users and select Purge Unreferenced Users.

To purge users automatically (version 6.5.5 and above):

  1. In the Console, open Tools > Global Settings > Advanced Settings > General (or Tools > Server and Array Properties > Advanced Settings)
  2. Select the option Purge unreferenced users...
  3. Click OK and commit configuration

This article was previously published as:
NETIQKB29440
Marshal KB421

To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.