Engine errors or not starting after McAfee update to DAT 10000
This article applies to:
McAfee for Marshal
Trustwave MailMarshal (SEG)
WebMarshal
Email Content Manager (ECM)
Symptoms:
Product Engine will not start
Virus scan errors observed with all items
Causes:
After update to the McAfee DAT update 10000 (the first 5 digit DAT), the new update is not properly saved.
Resolution:
To fix this issue:
Stop all affected product engines, if they are running. This includes the MailMarshal/SEG, WebMarshal, and MailMarshal Exchange/ECM engines.
Navigate to the DATFiles subfolder of the McAfee for Marshal installation (typically
C:\Program Files\Trustwave\McAfee for Marshal\DATFiles
)
Delete all contents of this folder.
Using the McAfee for Marshal interface, perform an update.
Once the update is complete, start product Engines.
Last Modified 5/30/2021.
https://support.trustwave.com/kb/KnowledgebaseArticle21163.aspx