SEG 10 Management Console connection error on Windows 2012 R2


This article applies to:

  • Trustwave MailMarshal (SEG) 10.X
  • Windows Server 2012 R2
  • Management Console website

Symptoms:

  • Cannot connect to the Management Console website
  • Chrome error: ERR_CONNECTION_RESET
  • Firefox error: PR_CONNET_RESET_ERROR

Causes:

  • TLS 1.1 and 1.2 for HTTPS is not enabled by default on Windows Server 2012 R2 as originally released. Current browsers require TLS versions above 1.0.

Resolution:

To resolve this issue, ensure that the Array Manager/Management Console server is up to date with Windows Updates. 

On a server that is up to date, no further change is required. 

  • Registry edits to enable TLS 1.1 and 1.2 will not fix this issue.
  • Registry changes are not required when Windows Updates have been applied.

     

     

     

     


    Last Modified 4/1/2020.
    https://support.trustwave.com/kb/KnowledgebaseArticle21138.aspx