File download errors with PDFs in Internet Explorer 11


This article applies to:

  • WebMarshal
  • Internet Explorer 11

Symptoms:

  • Trying to open a PDF file from the download notification bar in Internet Explorer 11
  • Error message indicates the file is "moved or deleted" or "cannot be found"
  • Retrying the download normally succeeds

Causes:

  • This issue is caused by a fault in Internet Explorer 11.

Resolution:

Follow the steps in Microsoft Knowledge Base Article 3110711

You must install a security update and then edit the Registry.

Notes:

Although the fault is in IE, reports from the field suggest that the problem behavior is more likely to happen when browsing through a proxy server such as WebMarshal.


Last Modified 1/11/2016.
https://support.trustwave.com/kb/KnowledgebaseArticle20492.aspx