Processing nodes not being added to SPE installation
This article applies to:
MailMarshal SPE
Symptoms:
SEG processing nodes not added to the SPE database
Marshal Agent services for the nodes are seen in the Agent Status screen
Causes:
This symptom can result if:
Array Manager servers are sometimes referred to by name, and sometimes by IP address.
Name lookup is not completely configured in DNS.
Resolution:
Be consistent in references to SEG servers. EITHER use IP addresses in all cases, OR use names in all cases.
Mixing IP and names will work if all servers have correct and complete A and PTR records.
Last Modified 4/30/2014.
https://support.trustwave.com/kb/KnowledgebaseArticle16789.aspx