This article applies to:
- Virtual SWG 10.x
- Virtual SWG 11.x
Symptoms:
- Updates not installed, and no new updates are available when retrieving updates manually.
- System log shows an error on connecting with the Update server.
Causes:
- This may happen due to the default date/time settings used for a Virtual installation - Check the current time/date set on SWG to verify.
Resolution:
Update the date/time settings using the config_time limited shell command. The best update method is to specify an NTP server, public or local: