No updates for Virtual SWG system


This article applies to:

  • Virtual SWG 10.x
  • Virtual SWG 11.x

Symptoms:

  • Updates are not installed, and no new updates are shown as available when attempting to retrieve manually.
  • System Log shows an error on connecting with the Updates server.

Causes:

  • This may happen due to the default date/time settings used for a Virtual installation - check the current date/time set on SWG to verify.

Resolution:

Update the date/time settings using the config_time Limited Shell command. The best update method is to specify an NTP server, public or local.


Last Modified 9/8/2013.
https://support.trustwave.com/kb/KnowledgebaseArticle15616.aspx