554 5.6.0 Invalid content when sending to internal Exchange Server
This article applies to:
Trustwave MailMarshal (SEG)/SEG
Exchange 2010
Symptoms:
Incoming messages for some users are rejected by Exchange
Response (in MailMarshal Sender log):
Server refused mail at END OF DATA - 554 5.6.0 Invalid content
Causes:
The message is being blocked by a content filtering policy on the Exchange Server
This could be an anti-malware plugin or IP filtering
Resolution:
If you are using a third party scanning plugin on the Exchange server, check the configuration of the plugin.
It may be useful to exclude the MailMarshal server from Exchange Sender ID and Connection Filtering. You can do this by editing the Transport Settings:
In Exchange Management Console, navigate to Organization Configuration > Hub Transport > Global Settings tab.
Double-click the Transport Settings item and select the Message Delivery tab.
Add the IP address of the MailMarshal server to the list.
Save changes.
Note:
If this issue begins suddenly or applies to many users or messages, you should investigate the possibility that your MailMarshal server has been reported on a spam or malware reputation list.
Last Modified 3/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle14606.aspx