Customer console error when accessing the message queues


This article applies to:

  • MailMarshal SPE

Symptoms:

  • Accessing message queues from Customer Console
  • Error: Failed to connect to the {ProductName} Array Manager. If the problem persists please contact your administrator.

Causes:

  • There is a connection issue between the Customer Console web server and the Array Manager service for the Array the customer is assigned to.

Resolution:

To resolve this issue, check the following points:

  1. Ensure the MailMarshal SMTP Array Manager service is started (on the Array Manager server of the Array the customer is assigned to).
  2. Ensure correct credentials are being used.
    • Log in to the Administrator Web Console.
    • Navigate to Server configuration -> Array -> [select the appropriate array] -> Edit -> Credentials tab. Click Test Credentials.
  3. Ensure that the connection is not blocked by a firewall. The SPE Admin Console server and Customer Console server must be able to connect with Array Managers.

Last Modified 12/13/2011.
https://support.trustwave.com/kb/KnowledgebaseArticle14407.aspx