This article applies to:
- Trustwave ECM/MailMarshal Exchange 7.X
- Quarantine Management website
Symptoms:
- During Initial Configuration the Quarantine Management website fails to authenticate the web user
- Error message: Failed to authenticate the user 'DOMAIN\UserName'
Causes:
This error can occur in environments with multiple Windows domains:
- If the DNS server used by the IIS server is not in the same Windows domain as the Array Manager.
- If the web browser used to complete configuration is set to use a proxy server that is not in the same Windows domain as the Array Manager.
Resolution:
To resolve this issue, ensure that the components are all in the same Windows domain.