Quarantine Management cannot manage messages


This article applies to:

  • Trustwave ECM/MailMarshal Exchange 7.X
  • Quarantine Console web component

Symptoms:

  • Errors when attempting to delete or unblock email messages
  • Error message: Object Expected

Causes:

  • This problem can be caused if the clock time set on the Web Components server is behind the time on the Array Manager server.
  • The problem can occur if the clocks are not correctly synchronized.
  • The problem can also occur if the timezone is set incorrectly (because the UTC times will not match) 

Resolution:

To fix this issue:

  1. Verify that all servers in the MailMarshal Exchange installation have the time zone and time correctly set for their actual location.
  2. If necessary, set the time on the Web Components server to be slightly later than the time on the Array Manager.

 


Last Modified 10/19/2010.
https://support.trustwave.com/kb/KnowledgebaseArticle13976.aspx