AuthManager Profile Not Found


This article applies to:

  • R3000 v3.x

Symptoms:

  • In the authmodule.log file, many errors of the following format are seen: "SEVERE: (Thread[Thread-11,5,main]) - AuthManager Profile Not Found"

Causes:

  • These errors are benign, and mostly a cosmetic issue – since the 3.0 version of the filter, we have supported workstation-based profiles. When the authentication module is checking on what LDAP profile to assign to a user, it first checks if a workstation profile is associated with the given machine name. If there are no matches, it simply goes on to authenticate the user based on their username, but not before dumping one of those AuthManager errors into the authmodule log.

Resolution:

This cosmetic logging issue should be resolved in a future update patch.

 


Last Modified 6/22/2010.
https://support.trustwave.com/kb/KnowledgebaseArticle13861.aspx