Delivered messages do not show in Console


This article applies to:

  • Trustwave MailMarshal (SEG)
  • Trustwave ECM/MailMarshal Exchange 7.X
  • Array installation

Symptoms:

  • Messages processed by one or more email processing node servers do not display immediately in the Console Mail History view.

Causes:

  • This issue can occur if the time of day clock on the node server is not synchronized with the clock on the Array Manager or database server. Messages processed "in the future" do not display in the Console.
    • Message records display when the time is later than the time logged.
  • This issue can also occur due to delay in sending the "dblog" files to the Array Manager or delay in submitting the dblog information to the database.

Resolution:

  • Ensure that the clocks of all servers in a SEG or ECM array are synchronized.
  • To check for DBlog delays, see the Array Manager log file. Delays at this level may point to an under-resourced SQL Server.

 


Last Modified 3/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle13693.aspx