Key is already on file


This article applies to:

  • Trustwave MailMarshal (SEG) 6.5 through 7.3.0
  • Marshal IP Reputation Service credentials
  • Note: This article does not apply to version 7.3.5 and above.

Symptoms:

  • Retrieving a Marshal IP Reputation Service credential from the Trustwave website
  • Credentials for your MailMarshal product key are not listed
  • Attempting to enter the key returns the message: The key you entered is already on file

Causes:

  • This message indicates that the MailMarshal key is already associated with a customer account in Trustwave databases. Each website login can only view information for a single customer account. If the key is not in the list of keys you can see, then it is associated with another account.

Actions you can take:

If you manage keys and installations for more than one customer account, you can register a login for each account. When you access a restricted page on the website with the new login, you can request that the login be associated with a specific account. Customer account names and numbers are included on the product purchase or maintenance renewal communications from Trustwave.

If the above action does not resolve the situation, contact Trustwave Support or Trustwave Order Processing for assistance.


Last Modified 3/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle13688.aspx