HTTP Error 553 due to Authentication Failure


  • Description
    After a new installation of VSOS 9.0, all users cannot browse to the Internet.

  • Symptoms
    All users get HTTP Error 553 - Internal Server Error.
    In the log viewer of the Management Console, you can see that the transactions failed at the authentication handshake phase:


  • Cause
    In self-authentication / self-redirection authentication method, the scanners perform the authentication in front of the external authentication server (usually AD server).

    In order to perform this kind of authentication, the scanners should be able to reach the external authentication server/s.
    However, usually the domain controllers of the external authentication server are written in their relative / host name format, not in their FQDN (Fully Qualified Domain Name).

    In case the organization's domain is not configured in the DNS settings of the Vital Security Web Appliance, the scanners will not be able to resolve the domain controller name, and the self-authentication will fail.


  • Solution
    Define the organization's domain name in the DNS settings via the limited shell
    1. Access via SSH to the limited shell of the policy server.
    2. Type config_network -> Y -> choose option 4 (DNS) -> 1 (Change Search) ->  Type your domain -> Q -> Y


  • Software Version
    9.0

  • This article applies to:
    NG 1000
    NG 5000
    NG 6000
    NG 8000
    This article was previously published as:
    Finjan KB 1741

    Last Modified 3/23/2009.
    https://support.trustwave.com/kb/KnowledgebaseArticle13515.aspx