Description
This article will discuss one of the possible reasons why the Rollback mechanism has failed.
The Rollback may fail if the index.xml file is corrupted. The index.xml file is located in the rollback directory on the FTP or SMB server.
Symptoms
In the Management Console Rollback screen, when trying to connect, an error message appears saying "unable to connect to remote location".
Another symptom is that the list of available backups stays empty, even after creating a new backup file, or copying a backup file to the FTP folder defined in the Settings section.
Cause
The index.xml file is corrupted. One possible reason is that it may have been manually edited and there may be special characters inside, invisible to the user.
Solution
Remove the index.xml file from the rollback directory on the FTP / SMB server and let the system automatically create a new one when you create a new backup entry.
OR:
Try to edit the file manually (if needed) with a compatible editor like "notepad++" or "vi".
Don't use Wordpad or any other rich-text editor.
The format of the index.xml file is specified on the Finjan Vital Knowledge solution: Rollback and FTP permissions - http://kb.finjan.com/article.asp?article=1400&p=4
Software Version
8.3.x
8.4.x
8.5.0
- This article was previously published as:
- Finjan KB 1501