Unable to Restore a Backup when High Availability Policy Server Settings are Active


  • Description
    When a High Availability policy server is enabled you cannot restore a Rollback "backup" file.
    However, it is still possible to create a backup file.

  • Symptoms
    An error popup message appears when a Rollback backup file is selected to be restored and the "Restore" button is clicked.
    The error popup says it is impossible to restore the settings as long as High Availability option is enabled.


  • Cause
    When the High Availability policy server settings are active, every change made on the active policy server is  synchronized with the standby policy server.

    However, when we perform Rollback (restore), we want the standby policy server to remain with the old configuration as a backup for optimum performance and security.  Therefore, as the two features are at odds with each other, Rollback cannot be performed if High Availability is enabled.

  • Solution
    Disable the High Availability settings before restoring a Rollback backup file. Once everything is working satisfactorily, you can enable the High Availability settings again.


  • Software Version
    8.4.x
    8.5.0

  • This article applies to:
    NG 1000
    NG 5000
    NG 6000
    NG 8000
    This article was previously published as:
    Finjan KB 1470

    Last Modified 3/23/2009.
    https://support.trustwave.com/kb/KnowledgebaseArticle13329.aspx