Description
When Finjan Vital Security Web Appliance is configured to be a proxy for an end user's browser, the end user will not be able to access the Webmin (Setup Console).
Symptoms
When the end user tries to access the Setup Console (Webmin) the following error appears:
HTTP Error 403 - Forbidden
Internet Explorer
Cause
A browser uses HTTP Connect to establish a conection to remote TCP 3012 port. By default, this port is not enabled on the Scanning Server and therefore it is blocked.
Solution
There are 2 possible ways to solve this issue:
Software Version
8.4.0
8.4.3
8.5.0
- This article applies to:
- NG 1000
- NG 5000
- NG 6000
- NG 8000
- This article was previously published as:
- Finjan KB 1436