High Availability Policy Server - Standby Policy Server cannot be Defined


  • Description
    After the installation of software version 8.4.3 from an update (not installation CD) to a Policy Server, you cannot define it as a standby Policy Server using the high availability policy server feature.

  • Symptoms
    When you try to define this policy server as a standby policy server (Settings > Devices > Policy Server > High Availability Configuration). you receive an error message: "Both the Active and the Standby Policy Servers must be defined as Policy Servers Only."


  • Cause
    This behavior occurs when the Policy Server's image is 8.3.2 and it was updated to 8.4.3 (through software version updates: 8.3.5 -> 8.3.6 -> 8.4.0 -> 8.4.3).

  • Solution
    Go to the Setup Console (Webmin) https://Policy_Server_IP:3012 -> Advanced Settings -> Appliance Roles -> Use the same current configurations (as defined before) -> Click Next until you see the main menu again.


  • Software Version
    8.4.3

  • This article applies to:
    NG 1000
    NG 5000
    NG 8000
    This article was previously published as:
    Finjan KB 1420

    Last Modified 3/23/2009.
    https://support.trustwave.com/kb/KnowledgebaseArticle13296.aspx