Unable to log into the Management Console using Internet Explorer


  • Description
    Certain versions of Internet Explorer are "hardened". This is, for example, the case in Windows 2003 server products, also known as "Internet Explorer Enhanced Security Configuration".
    These additional security settings might conflict with the functions used in the Management Console. As such, content might be blocked resulting in functionality problems within the Management Console.


  • Symptoms
    The administrator is unable to log in or there is partial loading of the Management Console screens.

  • Cause
    Security settings in the Internet Explorer block certain functionality in the Management Console.

  • Solution

    Add the URL address to the Internet Explorer "trusted sites".
    This relaxes the security settings for this page and allows the Vital Security Management Console to function normally again.




    • VSOS
      All software versions

  • This article applies to:
    NG 1000
    NG 5000
    NG 8000
    This article was previously published as:
    Finjan KB 1254

    Last Modified 3/23/2009.
    https://support.trustwave.com/kb/KnowledgebaseArticle13183.aspx