Cannot complete Configuration Wizard


This article applies to:

  • Marshal Reporting Console

Symptoms:

  • Unable to complete MRC Configuration Wizard

Causes:

  • Cannot connect to SQL Server
  • SQL Server Reporting Services initialization is not complete
  • SQL Server Reporting Services URLs are not correctly entered
  • When re-running the Configuration Wizard, MRC services are running

Resolution:

  • If you cannot connect to SQL Server, you may need to start the SQL Server Browser service.
    • Generally you must start the SQL Server Browser if you are connecting to a named instance of SQL Server remotely, or if you are connecting locally using TCP/IP. Some SQL Server versions disable the SQL Server Browser by default.
  • To verify SSRS initialization and URLs, open the Reporting Services Configuration Manager and connect to the report server instance.
    • Verify that Reporting Services is completely configured, initialized and started.
    • Note the Report Server URL and if necessary enter it in the MRC Configuration Wizard.
  • To re-run the Configuration Wizard, you may need to stop the Marshal Reporting Executor and Marshal Reporting Scheduler services. Use the Windows Services control panel. Re-start these services after completing the Wizard.
  • See also Knowledge Base article Q12205: Problem connecting to Report Server.

Notes:

For assistance with SSRS setup and initialization, please refer to Microsoft documentation.


Last Modified 7/17/2009.
https://support.trustwave.com/kb/KnowledgebaseArticle12893.aspx