Messages Sent from MailMarshal SendSecure Do Not Arrive


This article applies to:

  • MailMarshal SendSecure

Symptoms:

  • Messages composed and sent from the SendSecure Web Portal do not arrive to your local recipients.

Causes:

The MailMarshal SendSecure service may not be able to deliver messages to your organization for one of several reasons.

  • Check your Receiver logs to see if delivery attempts are being made from the SendSecure service.
    • Ensure that none of your Receiver rules are blocking delivery from the SendSecure service.
  • Make sure that the TLS certificates that you originally supplied to Trustwave have not changed or been replaced.
    • If certificates have been changed, contact your Trustwave reseller or distributor and provide the new certificates so they can be associated with your SendSecure account.

If these suggestions do not help you resolve the issue, contact Trustwave Technical Support.


Last Modified 7/13/2009.
https://support.trustwave.com/kb/KnowledgebaseArticle12886.aspx