This article applies to:
Symptoms:
- Messages composed and sent from the SendSecure Web Portal do not arrive to your local recipients.
Causes:
The MailMarshal SendSecure service may not be able to deliver messages to your organization for one of several reasons.
-
Check your Receiver logs to see if delivery attempts are being made from the SendSecure service.
-
Make sure that the TLS certificates that you originally supplied to Trustwave have not changed or been replaced.
If these suggestions do not help you resolve the issue, contact Trustwave Technical Support.