Receiving patch download errors with the R3000 v2.2 patch


This article applies to:

  • R3000 Enterprise Filter

Symptoms:

  • Receiving the following email alerts from the R3000 Enterprise Filter:
  • One or more R3000 patches have been downloaded and are ready to be installed. Here is the status:

    • Failed download for patch: stealth.R3K.OSUpgrade.20090408.tar (2009/04/08)
    • Failed download for patch: stealth.R3K.OSUpgrade.20090409.tar (2009/04/09)
    • Failed download for patch: stealth.R3K.OSUpgrade.20090410.tar (2009/04/10)
    • Failed download for patch: stealth.R3K.OSUpgrade.20090411.tar (2009/04/11)
    • Failed download for patch: R3K.2.2.00.11.20090412.tar (2009/04/12)

Causes:

  • The recent release of the R3000 Enterprise Filter v2.2 patch is a fairly large download that has been broken up into 5 separate files.  If you are receiving the "Failed download for patch" errors, your R3000 filter has temporarily failed to connect to or download the full patch files.  This is due to the large number of units attempting to download these files simulanteously. 

Resolution:

Your R3000 Enterprise Filter will automatically re-attempt to download the patch files after a set period of time.  You can disregard these error messages for the 24 hours (4/29/09) as the number of units attempting to download the patch decreases over time.

If your filter continues to have problems downloading the v2.2 patch after 4/30/09, please contact us at support@m86security.com with the email subject line as "R3000 patch download failure". 

 


Last Modified 4/29/2009.
https://support.trustwave.com/kb/KnowledgebaseArticle12709.aspx