This article applies to:
- Trustwave MailMarshal (SEG) 6.4 through 8.2
- Trustwave ECM/MailMarshal Exchange 7.X
Symptoms:
- Attempting to update remote nodes of an array using the remote upgrade functionality in the Configurator
- Upgrade fails
- Status message: RPC call timed-out
Causes:
- Typically this behavior occurs if prerequisite software (such as operating system service packs) is not installed on the node.
Resolution:
To determine the reasons for the failure, examine the MMUpdater or MEXUpdater log file on the node.
Install any additional prerequisites, and then install the MailMarshal software (either remotely from the Configurator, or directly on the node).