This article applies to:
- Marshal EndPoint Security
- Windows 2000 client computers
Symptoms:
- Policy enforcement pop-ups do not display
Causes:
Windows 2000 clients require a restart after client installation before policy enforcement pop-ups are available.
A reboot notification will be displayed at the time of deployment, unless the EndPoint Security administrator has disabled notifications in the Control Center – Client Settings dialog.
Resolution:
Ensure that Widnows 2000 computers are restarted after deployment of the EndPoint Security client.