This article applies to:
- Trustwave MailMarshal (SEG) Spam Quarantine Management website
- Trustwave ECM/MailMarshal Exchange 7.X Quarantine Management website
Symptoms:
- Accessing the the Spam Quarantine Management Website
- Error message: Authorization failed for domain\User. A problem occured during authentication: Check NTLM user failed. Error 1717 - The interface is unknown.
Causes:
- The versions of the MailMarshal Array Manager and the Web Components installation are not the same.
Resolution:
Upgrade the Web Components to the same version as the installed version of MailMarshal Array Manager.