The current user account was not found in the WebMarshal database.


This article applies to:

  • WebMarshal

Symptoms

  • Error message in browser:
    The requested page cannot be displayed
    Proxy Access Denied 
    The current user account was not found in the WebMarshal database.

Causes:

  1. If WebMarshal has ports configured for IP authentication and Windows authentication:
    • Ensure you are connecting through the appropriate port. For instance, WebMarshal may accept Windows authentication requests on port 8080, and IP authentication requests on port 8081. This error could result if you attempt to connect with Windows authentication on port 8081.

Resolution:

Check the proxy settings in your browser.

 

  1. If you are browsing through WebMarshal with IP Authentication:
    • Array Manager service stopped, or link between Array Manager and processing server broken

Resolution:

WebMarshal IP Authentication currently requires processing servers to have live access to the Array Manager service.

To avoid this error:

  • Ensure that the Array Manager service is running.
  • If the processing servers are on seperate computers from the Array Manager, ensure that the Array Manager and servers can communicate on the required ports (by default ports 19101 and 19102).

Last Modified 5/2/2008.
https://support.trustwave.com/kb/KnowledgebaseArticle11925.aspx