The target server is not a MailMarshal Array Manager. It Appears to be a MailMarshal Controller.
This article applies to:
Trustwave MailMarshal (SEG) 8.X and below
Trustwave ECM/MailMarshal Exchange 7.X
Symptoms
Attempting to connect to SEG/MailMarshal with the Configurator
Error message:
The target server is not a MailMarshal Array Manager. It Appears to be a MailMarshal Controller.
Causes
The port number that has been entered into the
Port
field on the Connect to MailMarshal Manager window is incorrect. The port number entered is the port used by the Controller.
Resolution:
To determine the correct port:
On the machine where MailMarshal is installed, run the MailMarshal Server Tool.
Select the
Array/Node Communication
tab and take note of the
Array Manager Port
number.
In the Configurator, enter this port number when connecting.
Last Modified 4/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle11706.aspx