3505 - Disk full (MMReceiver errors)


This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

       Event ID: 3505
       Type: Error
       Source: MMReceiver
       Description: Disk Full

Causes:

The MailMarshal SMTP Receiver service is no longer able to write to the Queues\Incoming directory. This is generally indicative of a full hard disk.  

More Info:

When the available space on the partition containing MailMarshal's Incoming directory drops below a threshold value, Event ID 2509 will be raised, indicating that the available disk space has dropped to critically low levels.

See Q11428 for more information on Event ID 2509.

Whenever the disk is full, or the MMReceiver is no longer able to write to the Queues\Incoming directory, event 3505 will be raised.


Last Modified 5/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle11431.aspx