This article applies to:
- Trustwave MailMarshal (SEG)
- Watchguard Firewall
Symptoms
- New local domain added
- Mail from external servers is not delivered
- MailMarshal server logs show connection established but quit before email body was received
- Possible error message '553 Requested action not taken: mailbox name not allowed or chunk too large'
Causes
- Watchguard Firewall Proxied SMTP Server is blocking transmission.
Resolution:
Ensure that the Watchguard firewall settings for Proxied SMTP Services are configured to allow incoming email to the new domain.
Notes:
- For details of Watchguard configuration please refer to Watchguard documentation.
- Other vendors' firewalls may cause similar issues.