Zeros for kilobytes transferred result in report on Check Point firewall.


This article applies to:

  • Firewall Suite
  • Check Point NG
  • Check Point VPN-1/FireWall-1

Symptoms:

  • Zeros for kilobytes transferred result in firewall report.

Causes:

Bandwidth information is not being captured within the regular log file. This information is logged in the accounting log files.

Information:

If you are analyzing log files from a Check Point Firewall, make sure you are generating both the regular and accounting log files.

The regular log file contains information regarding your firewall activity, while the accounting log file contains the bandwidth and duration information. WebTrends uses this accounting log file information to report the kilobytes transferred. Make sure the account log files are being generated.

Please refer to the Firewall Configuration Guide for instructions on how to configure your firewall to create the accounting log file.

https://support.trustwave.com/Firewall-Suite/Documentation.asp

This article was previously published as:
NETIQKB7305

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10971.aspx