Why does an error result when trying to analyze regular and accounting Check Point LEA log files?


This article applies to:

  • Firewall Suite 4.X

Question:

Why does an error result when trying to analyze regular and accounting Check Point LEA log files?

Causes:

The error message is caused by trying to analyze both Check Point LEA log file types, regular and accounting. If you check the following directory you should see both logs:

    [WebTrends_Installation_Directory]\LEACache

An example of a regular log:

    2002_01_15.log

An example of an accounting log:

    2002_01_15_a.log



Information:

If you do not have both types of log files, edit your profile, and under the LEA log location, change the option for LEA log types to use for reports to the option that corresponds to the type of log file you wish to analyze.

See screen shot below for details.



This article was previously published as:
NETIQKB565

Last Modified 4/11/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10953.aspx