When analyzing log files to produce a Firewall Suite report the software is crashing or hanging. How can this be avoided?


This article applies to:

  • Firewall Suite 4.X

Question:

When analyzing log files to produce a Firewall Suite report the software is crashing or hanging. How can this be avoided?

Symptoms:

  • Reports are hanging or crashing when running Firewall Suite

Causes:

Paging file settings are the largest contributor to all crashing issues using Firewall Suite. Log files are often very large and when DNS resolution is enabled the resource demand can be intensive.

Information:

Trustwave recommends that the virtual memory (paging) settings used are at least twice the RAM for minimum paging file and three times the RAM for the maximum.

For more information, see this Knowledge Base article:

Q10420: How do I optimize the paging file for running Firewall Suite?

Consult your Windows documentation for help with viewing and changing virtual memory settings.

This article was previously published as:
NETIQKB1016

Last Modified 4/12/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10927.aspx