What is the error "Data Completion Status 451"?


This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

  • Error: "Data Completion Status 451"
  • Error appears in the MailMarshal mail history.
  • Error appears in the Console Mail History or in the MMSender log file.
  • One or messages are not immediately sent.

Causes:

This is a general error that simply indicates that an error occurred during transmission of the DATA part (main body) of the message. The root cause can vary, but it usually relates to a temporary problem with the receiving SMTP server. For instance, it may be a lack of storage space on the receiving SMTP server (although this is normally a 452 error), or some other undetermined problem.  

Information:

Usually the problem is temporary, and limited to sending to a single host or domain. In these cases, MailMarshal will simply try sending the message again until it succeeds. If however the issue is persistent, try to isolate the problem host or domain. Use the Console mail history or the MMSender log files in the MailMarshal logging directory to help you track the problem host, and contact the administrator of that host.

This article was previously published as:
NETIQKB29521
Marshal KB317

 


Last Modified 5/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle10887.aspx