Unable to Run ForwardingAgentSetup.exe on a Raptor Firewall.


This article applies to:

  • Firewall Suite 3.X
  • Firewall Suite 4.X

Symptoms:

  • Unable to Run ForwardingAgentSetup.exe on a Raptor Firewall.
  • When running the ForwardingAgentSetup executable, a Windows dialog is raised asking for username and password. No matter what username and password is entered, it does not work.

Causes:

Typically this is a permissions based issue.

Information:

Create a new account on the firewall machine with the following permissions:

  • act as part of the operating system
  • log on as a sevice
  • log on locally

When prompted, enter the username and password for the newly created account.

Please make certain that this account has rights to access the firewall log file.

This article was previously published as:
NETIQKB1032

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10783.aspx