Unable to analyze Novell BorderManager Extended log files.


This article applies to:

  • Security Reporting Center 2.X
  • Firewall Suite 4.X
  • Novell BorderManager 3.7

Symptoms:

  • Unable to analyze Novell BorderManager Extended log files.
  • Error: 'Could not generate the report. Possible reasons include: 1) The log file contains no records from firewalls you are licensed for. 2) The log file contains no data. 3) The log file contains no valid log file records.'

Causes:

Novell changed the Extended log file format in BorderManager version 3.7 and higher.

Information:

The Extended log file format for BorderManager version 3.7 and higher is not supported. Reconfigure BorderManager to use the Common log file format.

The Configuration Guide offers further detail about how to configure BorderManager. The guide can be found at the following location:

https://support.trustwave.com/Firewall-Suite/documentation.asp

Notes:

For more information about how to analyze Novell BorderManager indexed log files, review the following knowledge base article:

https://support.trustwave.com/kb/article.aspx?id=10212

This article was previously published as:
NETIQKB37159

Last Modified 3/23/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10770.aspx