Unable to analyze Blue Coat log files.


This article applies to:

  • Security Reporting Center 2.x
  • WebTrends Firewall Suite 4.x

Symptoms:

  • Unable to analyze Blue Coat log files.
  • Error: "Unexpected error. Task manager or GPF?"
  • Cacheflow is no longer listed as a supported firewall.

Causes:

Blue Coat has been configured to use a custom log file format.

Information:

Blue Coat devices have the ability to log in several different formats:

  • WELF
  • Squid
  • W3C
  • Custom

      In order for SRC or Firewall Suite to analyze the Blue Coat log files, they must be in either WELF, Squid, or W3C format.  Custom formats are not supported.

    Notes:

    This article was previously published as:
    NETIQKB35138

    Last Modified 3/8/2006.
    https://support.trustwave.com/kb/KnowledgebaseArticle10768.aspx