Unable to access a secure page of a web site using the HTTPS protocol.


This article applies to:

  • WebMarshal

Symptoms:

  • Unable to access a secure page of a web site using the HTTPS protocol.
  • Error: "Page cannot be displayed."
  • Error message appears in browser when trying to access a secure page of a web site using the HTTPS protocol.
  • Users cannot access a web page that uses the HTTPS secure protocol, even though the web site is listed as an allowable URL in WebMarshal.

Causes:

WebMarshal URL Categories allow different permissions to be granted for the different protocols (HTTP, HTTPS, FTP).

HTTP and HTTPS URLs in the same domain are considered different URLs for WebMarshal filtering purposes. 

Information:

To allow or deny access to HTTP and HTTPS (secure) pages in a domain, enter both versions of the URL in the URL Category in WebMarshal: 
http://domain.example.com
and
https://domain.example.com
If you want to allow or deny access to all secure web servers, enter
https://*

This article was previously published as:
NETIQKB28978
Marshal KB32

Last Modified 4/2/2008.
https://support.trustwave.com/kb/KnowledgebaseArticle10767.aspx